System Configurator

Hosting Verwaltung

Login

Domain Manager

Domain Verwaltung

Login

XChange WebAccess

Webmail

Login

Hosting Infos

Deaktivierung der FrontPage-Servererweiterungen, PHP Version 4 und ASP.NET Framework Version 1.x per 31.12.2015 ! (19.08.2015)

Die FrontPage-Servererweiterungen bzw. die PHP Version 4 und das ASP.NET Framework Version 1.x werden von den Herstellern nicht mehr unterstützt. Aus Sicherheitsgründen werden wir folglich auf allen Webservern die FrontPage-Servererweiterungen bzw. die PHP Version 4 und das ASP.NET Framework Version 1.x per 31.12.2015 deaktivieren.

Was bedeutet das für Sie?

Frontpage:

Neu müssen Sie die Daten per FTP hochladen.
Hier finden Sie weitere Hilfe:
Wie lade ich meine Daten per FTP auf den Server hoch?

PHP und ASP.NET:

Wenn Sie PHP 4 oder ASP .NET 1.x basierte Webapplikationen im Einsatz haben, sollten Sie umgehend prüfen, ob diese Webapplikationen auch mit PHP 5.2 (oder höher) bzw. ASP.NET 2.0 (oder höher) funktionieren.
Gegebenenfalls müssen Ihre Applikationen auf eine höhere Version migriert werden.
Hinweis: Classic ASP Webapplikationen sind von dieser Umstellung nicht betroffen.
Hier finden Sie weitere Hilfe:
Migration einer PHP 4 Applikation
Migration einer ASP .NET 1.1 Applikation

Weitere Tipps zu PHP:

Wie finden ich heraus welche PHP Version auf meinem Webserver aktiv ist?
Wie kann ich die angewendete PHP Version ändern / umstellen / anpassen ?
Wie finden ich heraus, welche PHP Version die eingesetzte Webapplikation benötigt?
  
Weitere Tipps zu ASP.NET:

Wie finden ich heraus welche ASP.NET Version auf meinem Webserver aktiv ist?
Wie kann ich die angewendete Version des ASP.NET Frameworks ändern / umstellen / anpassen ?
Wie finden ich heraus, welche ASP.NET Version die eingesetzte Webapplikation benötigt?

Sollten Sie die Umstellungen nicht selbst vorgenommen haben, so erfolgen folgende Umstellungen ab dem 01.01.2016 automatisch:

  • Frontpage-Servererweiterungen stehen nicht mehr zur Verfügung
  • Hostings mit PHP Version 4 werden auf Version 5.2 umgestellt
  • Hostings mit ASP.NET Framework 1.x werden auf die Version 2.0 umgestellt

Kennen Sie unsere Angebote?